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All the students, teaching staff are hereby informed that the chemistry department would like 

to       conduct  “A CERTIFICATE COURSE IN CHEMDRAW” for a period of 30 hours for the 

academic year 2021-22. classes will conduct on zero hours that is from 4.00 pm-5.00 pm. 

Interested Students are asked to give their names to M.Srilatha Asst.prof of chemistry on or 

before 03-11-2022. 

 

 

 

 

 

 

 

 

 
 

Principal 



Department of Chemistry 
 
Description: 

 

Chemical structure drawing program i.e., ChemDraw is used to draw and manipulate 
different organic chemistry structures. Programs like these are used to draw chemical 
structures included in your text books. How to draw chemical structures, as well as doing 
various manipulations on them, is a technique that all the students must learn. 

 

Therefore, this course is designed to illustrate fundamental drawing techniques. Each 
tutorial introduces new techniques. So, we request sincerely all the students must 
participate fully in these tutorials and do exercises because you will be working 
independently later on doing similar exercises. 

 

Objectives: 
 

As a result of successful completion of the workshop, participants will be able to: 
 

1. Draw bonds, bond order and bond types 
2. Assigning atomic/group labels to molecules 
3. Drawing rings, modifying, rotating them and duplicating 
4. Assigning chemical properties to the structures 
5. Drawing Fischer and Newman projections of molecules 
6. Assigning stereochemical indicators. 
7. Assigning colours to the structures. 

 

Curriculum Design: 
 

The total workload of this certificate course will be 6 hours (1 hour/day). 
It contains a total of 6 modules (one module each  day), followed by doubts 
clarifying session. 

 

Assessment and Evaluation: 
 

➔ Participants are evaluated through the practical examination at the end of the 
course. 

➔ Certificates are issued based on the performance. 
 

Teaching Pedagogy: 
 

 The entire course, as it is said in the title of the course, will be taught entirely 
through online mode. 



 Doubts sessions and hands on experience sessions will also be conducted through 
online mode. 

 Reading materials will be provided to practice at home. 
 
 
 
 

 
 

 
Module 1: 

Course Index 
------------------------------ 

 

 How to create a bond? 

 How to change bond order (double/triple bond/fraction of bonds)? 

 How to add atom labels? 

 How to draw a ring? 

 How to increase the size of the rings? 

 How to duplicate the structure? 

Module 2: 

 How to add a bond between the duplicated structures? 

 How to rotate a ring/structure? 

 How to add captions to the structure? 

 How to view the basic properties of the structure and paste the information into 

the document? 

 How to draw Newman Projection Formula? 

 How to assign stereochemical indicators? 

Module 3: 

➔ Tutorial 1: How to draw acetone structure? 

➔ Tutorial 2: How to draw fused rings? 

Module 4: 

➔ Tutorial 3: How to create Fischer Projection formula of glucose? 

➔ Tutorial 4: How to create a perspective drawing of α – D – Glucose? 

Module 5: 



➔ Tutorial 5: How to draw Newman Projection formula of ethane? 

➔ Tutorial 6: How to assign stereochemical indicators? 

Appendix: 
List of Hot Keys 

 
 
 
 
 
 

Module 1 



---------------------------------------------------- 

Topic 1: How to create a bond? 
 

Navigate to View>Show Main Toolbar. 

On the Main toolbar, select the Solid Bond tool. 

Click in the document window. A bond appears. 

To add a second bond, click the right-end of the bond you just created. The two 

bonds form a 120-degree angle. 

To create a tertiary carbon, click the same place, as shown in step 4 above. 

---------------------------------------------------- 

Topic 2: How to change bond order (double/triple bond/fraction 

of bonds)? 

To create the double bond, either hover over the centre of the bond and type "2" or click 

on the bond. 

 
 

---------------------------------------------------- 

Topic 3: How to add atom labels? 

1. Using the Text tool, click the end of the double-bond. A text box appears at the 

end of the bond. 

2. Type an uppercase O in the text box. 

3. Press the <Esc> key on your keyboard to close the text box, or choosing another 

tool. 

4. An alternative is hover over the atom at the end of the double bond and hit the 

"o" key. This is utilizing the Hotkey functionality of ChemDraw. 

---------------------------------------------------- 



---------------------------------------------------- 

Topic 4: How to draw a ring? 

1. Click the Ring tools. 

2. Click in an empty area of a document window. A cyclohexane ring appears. 

---------------------------------------------------- 

Topic 5: How to increase the size of the rings? 

1. Go to Edit>Select All (or type CTRL+A). 

2. Click-drag the ring corner adjustment handle to increase the size of the ring to 

150%. 

---------------------------------------------------- 

 
Topic 6: How to duplicate the structure? 

1. Click a selection tool. The last structure you drew is selected. 

2. To create a duplicate, hold down the CTRL key while dragging the selection 

rectangle upward to the right of the original. The selection box disappears while 

you are dragging. 

---------------------------------------------------- 



 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Module 2 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

---------------------------------------------------- 

Topic 7: How to add a bond between the duplicated structures? 

1. Click the Solid Bond tool. 

2. Click and drag from the tertiary carbon atom of the lower fragment to the other 

tertiary carbon. 



 
 
 

 

---------------------------------------------------- 

Topic 8: How to rotate a ring/structure? 

1. Go to Edit>Select All (or type CTRL+A). 

2. Go to Object>Rotate (or type CTRL+R) 

3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click Rotate. 

The cyclohexane ring rotates. 

 
 
 
 

---------------------------------------------------- 

Topic 9: How to add captions to the structure? 

1. Using the Text tool, click below and to the left of the structure. A text box 

appears. 

2. In the text box, type “2-propanone”. 

3. Press the <Esc> key on your keyboard to close the text box, or choose another 

tool. 

---------------------------------------------------- 

---------------------------------------------------- 

Topic 10: How to view the basic properties of the structure and 

paste the information into the document? 

1. Click a selection tool to select the last structure drawn. If the structure is not 

selected, double-click the structure. 

2. Go to View>Show Analysis Window. 



3. In the Analysis window, click Paste. The analysis information appears as a caption 

below the structure. 

---------------------------------------------------- 

---------------------------------------------------- 
Topic 11: How to draw Newman Projection Formula? 

1. Click the Orbital tool, and select the s (Open) orbital. 

2. Point to the left centre carbon and click-drag outward. 

3. Click the Marquee tool. The orbital is selected. Click an empty space to deselect 

it. 

4. Point above the structure and drag around the upper fragment to select the three 

bonds. Do not select the bond connecting the two fragments. 

---------------------------------------------------- 

Topic 12: How to assign stereochemical indicators? 

1. Select the entire structure with the Lasso or Marquee tool. 

2. Go to Object>Show Stereochemistry. The S marker appears. 

3. Select the structure and go to Object>Flip Horizontal. The R marker appears. 

4. With the structure selected, go to Object>Rotate 180° Vertical. You can also 

use the object toolbar to rotate the structure. 

The Wedged bond becomes hashed and the (R) stereochemistry is preserved. 

---------------------------------------------------- 



 
 
 
 
 
 
 
 

 

Module 3 



Tutorial 1: 

Drawing a Structure 

In this tutorial, we explain how to draw this structure: 
 
 
 
 
 
 
 
 
 
 
 

Note: If you want the bond angles and lengths to be fixed, navigate to Object>Fixed 

Lengths and Fixed Angles. This ensures that bond lengths and bond angles are 

consistent throughout the structure. 

 

To Create Bonds: 
 

1. Navigate to View>Show Main Toolbar. 

2. On the Main toolbar, select the Solid Bond tool. 

3. Click in the document window. A bond appears. 

4. To add a second bond, click the right-end of the bond you just created. The two 

bonds form a 120-degree angle. 

5. To create a tertiary carbon, click the same place, as shown in step 4 above. 
 
 

Changing Bond Order 
 

To create the double bond, either hover over the centre of the bond and type "2" or click 

on the bond. 

Adding Atom Labels 
 

1. Using the Text tool, click the end of the double-bond. A text box appears at the 

end of the bond. 

2. Type an uppercase O in the text box. 



3. Press the <Esc> key on your keyboard to close the text box, or choosing another 

tool. 

4. An alternative is hover over the atom at the end of the double bond and hit the 

"o" key. This is utilizing the Hotkey functionality of ChemDraw. 

 

Adding Captions: 

To name the molecule: 
 

1. Using the Text tool, click below and to the left of the structure. A text box 

appears. 

2. In the text box, type “2-propanone”. 

3. Press the <Esc> key on your keyboard to close the text box, or choose another 

tool. 

 

The structure is complete 
 

Tutorial 2: 

Drawing rings 

In this tutorial we use rings to create this structure: 



To create the ring system: 

1. Using the Benzene tool, click in an empty area of the document. 

2. Point to the centre of the lower right bond in the benzene ring. 

3. Click to fuse another ring. 

4.  In the final structure, there are two double bonds in the second ring. To correct 

the current structure, hover the mouse over one of the double bonds in the second 

ring and type ‘1’. 

5. To create the double bond in the second ring, either hover the mouse over the 

bond and type ‘2’ or click it. 

6. Using the bond tool, click the carbon atoms. Three new bonds will appear. 

7. Hover your mouse over one of the bonds and type ‘2’. Do the same for the other 

bond. 

8. Hover the mouse over the right-most terminal carbon and type the letter ‘o’ to 

create the ketone functional group. 

9. To connect the left terminal carbons, select the solid bond tool and click-drag a 

bond from one carbon to the other. 

The structure is complete. 



 
 
 
 
 
 
 
 
 
 
 
 

Module 4 



 
 
 
 
 
 
 
 
 
 

 

Tutorial 3: 

Fischer projections 

This tutorial demonstrates how to create a Fischer projection of glucose: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
To draw the first bond: 

1. Click the Solid Bond tool. 

2. Point in the document window. Drag downward to draw the first bond. 



3. Point to the lower atom, and drag downward again to draw the second bond. The 

red wavy box appears because Show Chemical Warnings is selected. We will keep 

it selected for now. 

4. Repeat step 3 there are five bonds. 
 
 
 
 

Add horizontal bonds to the second atom in the string of bonds 

you created: 

1. To add a horizontal bond, point to the uppermost Chemical Warning box and click 

it. Note that the red wavy box disappears when you add a bond. 

2. Click again to add a horizontal bond in the opposite direction. 

3. Repeat steps 1 and 2 with each Chemical Warning box until all horizontal bonds 

are added. 

 
 

Add labels to the first and last carbon atoms: 

1. Select the Text tool. 

2. Click the uppermost carbon atom to create a text box, and type CHO. 

3. Click the lower-most carbon atom, and type CH2OH. 
 
 

Add the repeating labels for the hydrogens and hydroxyl groups: 

1. Click the atom shown in A below and type the letter H. 

2. Double-click each of the other atoms labelled as hydrogen. 

3. Click one of the remaining atoms and type O. 

4. Double-click the remaining atoms to repeat the label. 
 
 

View the basic properties of the structure and paste the 

information into your document: 

1. Click a selection tool to select the last structure drawn. If the structure is not 

selected, double-click the structure. 



2. Go to View>Show Analysis Window. 

3. In the Analysis window, click Paste. The analysis information appears as a caption 

below the structure. 

 

The structure is complete. 

Tutorial 4: 

Perspective Drawings 

In this tutorial, we explain how to create a perspective drawing by creating a model of a– 

D–glucose as a Haworth projection. 

Create a new document using the default style: 
 
 
 
 
 
 
 
 
 
 
 

Go to File>Open Style Sheets>New Document. 
 
 

Draw a ring: 

1. Click the Cyclohexane Ring tool. 

2. Click in an empty area of a document window. A cyclohexane ring appears. 

Rotate the ring: 

1. Go to Edit>Select All (or type CTRL+A). 

2. Go to Object>Rotate (or type CTRL+R) 

3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click Rotate. 

The cyclohexane ring rotates. 

Change cyclohexane to tetrahydropyran: 



1. Click outside the structure to deselect it. 

2. Point to the atom, and type the letter ‘o’. 

Resize horizontally: 

1. Go to Edit>Select All (or type CTRL+A). 

2. Using a selection tool, click-drag the right-side handle to horizontally resize the 

ring. Release the mouse button when the ring is stretched about 200%. 

Enlarge the ring: 

1. Go to Edit>Select All (or type CTRL+A). 

2. Click-drag the ring corner adjustment handle to increase the size of the ring to 

150%. 

Add vertical bonds: 

1. Click the Solid Bond tool. 

2. Point to the atom shown in the figure below and drag upward to create a bond. 

3. Point to the same atom, and drag downward to create another bond. 

4. Repeat this procedure four more times, adding the pairs of vertical bonds shown 

below: 

Create OH labels: 

1. Select the Solid Bond tool, point to the atom shown in the figure below, and 

double-click to open a text box. Type OH. 

2. Move the pointer to the other atoms as shown, and triple-click to repeat the atom 

label. 

 
Add the CH2OH label: 

1. Triple-click the upper atom of C5. 

2. Press ENTER to open the atom label text box. Type CH2 before the OH. 
 
 

Change the type of the front bonds: 

1. Click the Bold Bond tool. 

2. Click the bond to which we want to apply. 

3. The cursor changes to a bold arrow as you point to the bond. 



4. Click the Wedge bond tool. 

5. Click each ring bond adjacent to the bold bond. 
 
 

The structure is complete. 
 
 
 
 
 

Module 5 



 
 
 
 
 
 
 

 

Tutorial 5: 

Newman projections 

This tutorial demonstrates how to draw a Newman projection of ethane: 
 
 
 
 
 
 
 
 
 
 
 
 
 

Draw ethane: 

1. Click the Solid Bond tool. 

2. In the document window, click-drag downward to create the first bond. 

3. Click the atom at the bottom of the bond to add a second bond. 

4. Click the bottom atom again to add a third bond. 

5. Hover the mouse over the end of each bond (without clicking) and type H to add 

the hydrogen atoms. 

 

Duplicate the structure: 

1. Click a selection tool. The last structure you drew is selected. 

2. To create a duplicate, hold down the CTRL key while dragging the selection 

rectangle upward to the right of the original. The selection box disappears while 

you are dragging. 



Add a bond between the duplicated structures: 

1. Click the Solid Bond tool. 

2. Click and drag from the tertiary carbon atom of the lower fragment to the other 

tertiary carbon. 

When you release the mouse button, the ethane structure is complete. Now, create 

its Newman projection. 

Drawing the Newman projection 

In this step, you draw the hollow circle that is particular to Newman projections. 

1. Click the Orbital tool, and select the s (Open) orbital. 

2. Point to the left centre carbon and click-drag outward. 

3. Click the Marquee tool. The orbital is selected. Click an empty space to deselect 

it. 

4. Point above the structure and drag around the upper fragment to select the three 

bonds. Do not select the bond connecting the two fragments. 

 
 

Rotate the selection: 

1. Double-click the rotation handle to open the Rotate Objects dialog box. 

2. Type 180 in the Angle text box and click Rotate. 

3. Go to Object>Bring to Front (there is no visible change when you do this). 
 

Move the front part of the structure to create a Newman 

projection: 

1. Point within the Selection Rectangle so the pointer changes to a hand. 

2. Drag the selection until the tertiary carbon is centered within the orbital 

3. Release the mouse button and click outside the Selection Rectangle to 

deselect the structure. 

 
 
 

The structure is complete. 



 
 
 
 
 
 

 

Tutorial 6: 

Stereochemistry 

This tutorial demonstrates stereochemistry markers and the Flip command. 
 
 
 
 
 
 

 

2-amino-3-methylbutanoic acid 

To draw the structure: 

1. Click the Solid Bond tool. 

2. In the document window, click and drag downward to create the first bond. 

3. Point at the lower atom and click to add a second bond. 

4. Continue pointing at the same atom and click again to add a third bond. 

5. Point to the atom and click twice to create two bonds. 

6. Pointing to the bond, right-click, and select Double>Plain from the context 

menu. 

7. Click the Wedged Bond tool, point to the atom below, and then click. 
 
 

Adding atom labels 

1. With the Text tool selected, click the atom shown below, and then type 

'NH2' in the text box that appears. 



2. With the Text tool selected, click the atom shown below, and then type 'O' in 

the text box that appears. 

3. With the Text tool selected, click the atom shown below, and then type 'OH' 

in the text box that appears. 

 

Displaying stereochemical markers 

We now display the stereochemical markers, (R) and (S) for the two isomers. To 

add the markers: 

1. Select the entire structure with the Lasso or Marquee tool. 

2. Go to Object>Show Stereochemistry. The S marker appears. 

3. Select the structure and go to Object>Flip Horizontal. The R marker appears. 

4. With the structure selected, go to Object>Rotate 180° Vertical. You can also 

use the object toolbar to rotate the structure. 

The Wedged bond becomes hashed and the (R) stereochemistry is preserved. 
 
 
 
 

The structure is complete. 



 
 
 
 
 

APPENDIX 
--------------------------------------------- 

 

Hot Keys 



 
 
 

 

B.Sc.(B.Z.C.-II Yr) (E.M)- 
2021-22 STUDENT LIST ATTENDED FOR CERTIFICATE COURSE 

   

Sl.No Name of the Student Student Enrolment Number 
   

1 A.Anusha 21033067 445 1001 

2 B. Vinod Kumar 21033067 445 1002 

3 B. Yamini 21033067 445 1004 

4 B. Manisha 21033067 445 1005 

5 B. Sreevani 21033067 445 1006 

6 B. Girija 21033067 445 1007 

7 B. Anitha 21033067 445 1008 

8 D. Swapna 21033067 445 1010 

9 G. Sruthi 21033067 445 1011 

10 J. Naveen Prakash 21033067 445 1012 

11 K.Anusha 21033067 445 1014 

12 K. Sandhya Rani 21033067 445 1017 

13 K. Jahnavi 21033067 445 1018 

14 L. Rama Devi 21033067 445 1019 

15 M. Sony 21033067 445 1020 

16 M. Babu 21033067 445 1021 

17 R. Shireesha 21033067 445 1025 

18 S.Swathi 21033067 445 1027 

19 T. Rajeshwari 21033067 445 1028 

20 T. Kamakshi 21033067 445 1029 

21 V. Ankitha 21033067 445 1031 

22 V. Lokeshwari 21033067 445 1033 



 

 

FEEDBACK ON CERTIFICATE PROGRAM 

(“chemdraw”) 

Tick (√) the appropriate option(s) 

➢ Why did you enroll in the programme 

General educational requirement 

General elective 

General necessity 

 
➢ How did you find this programme 

 
Excellent 

Good 

Average 

➢ Why did you find the lectures/training of the resource persons for this programme 

 
Excellent 

Good 

Average 

 
➢ How did you find the lab/infrastructure facility provided 

 
Excellent 

Good 

Average 

 
 

 
➢ How did the Department organize the programme 

 
Excellent 



Good 

Average 

➢ How did you find the pace of the programme 

 
It was too fast 

 
It was manageable 

It was too slow 

 
 

 
My personal remarks : 

 
 
 
 
 
 
 
 
 
 

 

Date : 

Station : 

 

THANK YOU 



 

 

 

                   Certificate course Inauguration by Principal G .Bhanuprakash Garu 

 
 

                      
 
 
 
 

 

 

 

 

 

 

                             
 



 

 

 

 

                             
                         

                                            Certificate distribution by Principal G.Bhanuprakash garu 

 

 

 

 

 

 

 

 

 

 

 




